Target failed to respond

when i tried to run the debug diagram in the ePWM example i received this error "Target failed to respond. Target PC=0x3004C1". I know there is some thing wrong with my ccs i am not able to solve it i have ccs5 and i have activated the usb emulation trial version. I also have ccs 4 full version i am able to generate .out file using it but can't download it to the hardware, i received a same error as in this link "http://www.vissim.com/forums/cant_load_driver_tixds28xdvr#comments". please help me to solve the problem. if I am able to download it using ccs 4 it is easy for me.

I don't understand what #

I don't understand what # means. I am trying to run the example program for f28335(ePWM).I am using pheripheral explore kit of f28335.

Can you tell us what part #

Can you tell us what part # you are working with? Also please attach your diagram so we can test it in our labs.

Part # is F28335. Thanks.

Part # is F28335. Thanks. What is your JTAG emulator? Diagram??

i am using TI XDS100v2 USB

i am using TI XDS100v2 USB emulator. I can run the .out file in ccs4 but i am not able to run the debugg diagram in vissim I am able compiling using ccs4 but i am not able to download the code to the DSP using ccs 4 i recived this error "Can't load driver 'C:\ti\ccsv5\ccs_base\emulation\drivers\tixds28x.dvr". so i installed CCS 5 now the code is downloading but i cant run the debugged diagram