Support for CCSv5

I search through the forum and didnt see this listed. My current solution is to uninstall v5 and install 4.2 instead. Is there a solution to getting ECD to recognize and use v5

We do support CCS v5. Are you

We do support CCS v5. Are you having problems with it? If so, please give system details: win OS version, CCS version, VisSim version. Thanks.

Am I missing something?

I installed Vissim with CCSv5 already installed.. When I try the demos the code generator script works, but the compiler complains that it cant find CCS v4..

Update .. I re installed after removing 8.0a and it now uses CCS v5

Glad to hear it's working

Glad to hear it's working now.