RealTime - MC-USB-1608FS

I have a MC-USB-1608FS DAQ. The VisSim website has the MC-USB-1608LS on supported MC DAQ list but not the FS. I cannot see the 1608FS in the Real Time Config list so am assuming this is not supported. I ran MC Instacal (Real Time manual instructions) and the 1608FS is recognized. Can anyone confirm if the FS is supported? If yes why I cannot see it in the Real Time Config list and how to fix it. Thanks, Mike

MCCDAQ

I uninstalled everything from my lap top, Vissim80, RT80 and MCCDAQ. I then installed Vissim90, RT90 and MCCDAQ. It worked first time and everything is fine. Ran with signal generator for input and scope for output, signals look OK. No idea why it did not work with 80. I have a license for Vissim80 and RT80. I will upgrade to 90.

VisSim 90 RT works!

Hi Mike,
Sorry to hear that RT80 didn't work for you, but glad to hear that RT90 does. Looking forward to the upgrade!
Pete

To use Measurement Computing

To use Measurement Computing boards with VisSim, do the following

  1. Install the VisSim/Real-time Pro addon from here: http://www.vissim.com/vissim_download.html
  2. Restart VisSim and select Blocks > realtime > MCC Config...
  3. Choose your board.

MC problem

I have tried this and the MCC Config is not an option, I only have RT-data in, RT data out, Active x read, Active X write and About Active X.

Using MC instacal, I can 'see' the MC-USB 1608FS DAQ and the green LED flashes when tested, so the DAQ is fine.

Any suggestions?

Mike

Please verify that the file

Please verify that the file \vissim90\cbi.dll exists. It would also be helpful if you could attach the file \vissim90\Real-Time90.log to this post.