INCLUDE VISSIM COMMUNICATION INTERFACE?

I can not select INCLUDE COMMUNICATION INTERFACE VISSIM, when I'm in code generation propieties. why is this problem?

You must first select the

You must first select the compound block you want to run on the target, then choose Tools > Code Gen... and you will see the option available.
This short video shows how to create diagrams that communicate back to the PC while they run.